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Advanced Editing Tools and Trimming Methods

Outgoing clip end point Edit line
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Split Edit: trim just video and not audio (or vice versa):

1. Right-click on clip and choose Expand Audio (control-s).
2. Drag on audio or video track to trim.

3. When done, right-click and choose Collapse Audio.
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Blade tool (B)

Use to cut clips into pieces. With the Blade tool selected,
click on a clip to make a cut wherever you click.

Incoming clip start point

Select tool (A):

Use the Precision Editor to Roll an edit point:

1. Double-click a cut point to show the Precision Editor.

2. See handles of A side shot and B-side shot. Drag
slider in the middle to Roll the edit point.

3. When finished, double-click on the slider to exit the
Precision Editor.
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Detach Audio
Rename Clip
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Trim tool (T)

Used for precise trimming and matching continuity. You can use
the Trim tool to Ripple, Roll, Slip and Slide edits.

Position tool (P)

Use to reposition clips in timeline, while leaving a gap clip in its
place. Gap clips are black placeholder clips that behave just like
regular clips.

Range Selection tool (R)

Use to select a range within any clip, or a range that spans mul-
tiple clips. Use range selections to trim parts of a clip without
cutting the whole thing. Adjust the range selection start and end
points by dragging either side of the selection.

Range handles



Nesting Clips and Using Markers

Nesting: Compound clips allow you to
group multiple clips together and “nest”
clips within other clips. Nesting multiple
clips into one container cleans up the
timeline by condensing the number of
visible elements.

Adventure Trips - Echo
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To make a compound clip:
1. Select a bunch of clips,
2. Right-click and choose
New Compound Clip (option+g)

* When you drag a compound clip
around in the timeline, all elements
move togethel’. New compound clip

* You can efficiently apply effects to all clips inside of a compound clip all at once.

* To edit the elements inside of a compound clip: double-click it to open it in its own timeline. Press
the left arrow < key to return to the main storyline.

* To separate clips in a compound clip back into its elements:
1. Select Compound Clip,
2. Go to the Clip menu > Break Apart ltems (shift+command+g).

Standard marker Markers

Markers are reference points you can place within clips to locate,
identify, annotate, and navigate to specific frames. They can be used
like digital post-it notes to make notes on clips, or to visually mark
audio for timing cuts.

* Press M to add a marker

* To remove a marker: right-click > Delete




Color Correction

Final Cut Pro includes an automatic color-balancing feature. You can tell it to automatically adjust color,
and you can make manual adjustments.

Automatic color correction:

1. Place playhead over clip and click on it so that it's selected,;
2. Choose Balance Color from the Enhancements pop-up menu
below the Viewer.

NOTE: automatic adjustment will not necessarily look better.
You can compare changes by selecting or deselecting the Balance Color checkbox in the Effects
section of the Video Inspector.

Manual color correction:
1. Place playhead over clip and click on it so that it's selected,;
2. Choose Show Color Inspector from the Enhancements pop-up menu below the Viewer.

In the Color Inspector you can make adjustments by adding any or all of the following four tools to a
clip: Color Board, Color Wheels, Color Curves or Hue/Saturation Curves.

The Color Board has 3 types of adjustment
tools: Color, Saturation and Exposure.

Saturation Exposure Exposure:

* Global slider raises/lowers exposure
uniformly across whole image.

» Shadows controls dark parts.

* Highlights controls lightest parts.

* Midtones controls values in between.

The tools in the Saturation tab work the same

way as the Exposure controls, but adjusts the

amount of color.

The Color tab allows you to add or subtract

colors to the shadows, mids and highlights by
dragging the controls above or below the line. (See next page)




* After making initial adjustments, you may have to go back and forth between Color and Exposure to
make further adjustments.

Choose or add
color corrections.

Apply a shape or
color mask, or invert
applied masks.

Saturation

Click the Reset button to
remove the adjustments
in this pane.

Drag the controls
to change the values.

Use value sliders to
change the values.

Match Color: Use the Match Color function to match two clips automatically:
1. Select the clip, then go to Modify menu > Match Color;
2. Skim to a frame you want to match and click it;
3. Click the Apply Match button to apply the change.

Using color correction templates:
* Go to the Effects Browser > ‘Looks’ category.
* Auto Balance, Match Color, Effects and Looks can all be used as a starting point and
then be manually adjusted further.

Paste Effects & Attributes: once you have the work done on one clip, copy and paste attributes
effects to easily apply the same changes again to other clips. You can also Copy/Paste Attributes such
as Color, Transform and Audio Attributes:
1. Select first clip with effect and copy it (command-C)
2. Select other clip(s) to apply the effect to
3. Edit menu > Paste Attributes (shift-command-v) to add the same Color Balance settings
to another clip; or > Paste Effects to add the same Color Board settings to another clip



Additional Audio Editing

Final Cut Pro includes several powerful tools for automatically analyzing and
enhancing the audio in your projects. The Audio tab of the Inspector window
is the place to adjust Effects, Volume and Pan, Audio Enhancements and
Channel Configuration.

Audio Enhancements

From the Enhancements drop-down, choose Auto Enhance Audio.
Final Cut Pro will analyze sound for problems and automatically

fix Loudness and perform Background Noise Removal and Hum
Removal.

Blue checkbox
Loudness: Improves the main audio

signal and makes it more uniform. & Audio Enhancements
Flat ¢ [t

Noise Removal: Reduces background R R <

noise.

Hum Removal: Reduces common
electrical hum noise.

You can also manually adjust
enhancements. Be careful not to
overdo it. Uncheck blue boxes to
compare changes with/without
enhancements.

Audio Configuration: change from Stereo to Dual Mono if you recorded split audio, with two
different audio sources going into the camera.

Click the Record button

Recording voiceover: to start or stop recording.
You can record your own voiceover narration right into Final Cut Record Voiceover
Pro: O

1. Position the play head where you want to start in Timeline; Input Gain:

2. Go to the Window menu > Record Audio;
3. Choose which Event the recording should go in;
4. Test the levels and adjust Gain: your voice should peak ¥ Advanced

between -12 to -6dB Input: System Setting
5. Press the red button to start recording; press it again to stop Monitor: ® off () On

Gain:

Name: Untitled

Audio is recorded right into the Timeline and saved to the Event Do o

Library. You can trim and adjust recorded sound clips just like any ¥ Mute project while recording
other Cllp ¥ Create Audition from takes

01 China Moto-trek

Dialogue




Working with Still Photos and Graphics

Photos can be imported just like video clips. Still clips default to 4 seconds long, but you can shorten or
lengthen to any length.

Spatial Conform

After adding a photo to the timeline, go to the bottom
of the Video Inspector and select the Spatial
Conform type to use. Choose between Fit, Fill and
None:

* Fit: shrinks the image to fit the video frame. Black bars are added to fill any empty space;
* Fill: automatically zooms image to fill screen. Anything outside of the screen will be cropped off;
* None: leaves the image as-is, without enlarging or shrinking it.

For best results, use large/high-resolution photos. Using files with a transparent background will allow
you to composite a graphic so that you see the layer underneath. Layered Photoshop files import as

a compound clips. After adding it to a project, double-click to access the layers. Now you can move/
keyframe each layer separately to create animation.

Built-In Motion Effects LN Clip #13
[¥] Effacts

Transform, Crop and Distort adjustments are built TR A

into every clip, whether it’s a still photo or a video Color Correctio

clip. These adjustments can be accessed from the
Transform drop-down in the bottom left corner of the
Viewer.

Compositing

¥ Transform

Position

Rotation
Transform: change Scale, Position and Rotation. Scale (Al
The wireframe allows you to drag directly on the clip to =TS
make changes, or you can make changes in the Video Sl
Inspector. A

¥ Crop

(¥ Distort
o —
! Transform [ Stabilization

[ Rolling Shutter

4 Crop N
' Distort

Spatial Conform

Type

Crop has 3 different options - Trim/Crop/Ken Burns:

* Trim: masks off portions of a clip, allowing you to see behind it.

* Crop: crops off both dimensions allowing you to reframe the clip.

* Ken Burns: creates panning/scanning movement by animating changes in scale and position. Use
the start frame (green) to tell it where to begin the animation, and the end frame (red) to tell it
where to end the animation. This is useful for adding movement to still photos.



Distort: you can work with this in the Inspector or the wireframe tool. It gives you real-time feedback
as you drag the corners to reshape the clip.

Use the reset arrows to revert any Transform/Crop/Distort parameters
back to their default values. Press the Done button to apply any
changes made.

Click to reset the
effect’s settings.

Keyframing

A Keyframe is a control that denotes the value of a video or audio effect parameter at a particular
point in time. When two keyframes with different values are set, a transition from one value to another
is calculated, resulting in a dynamic change to that parameter.

Click to turn the Keyframing video or audio effects

effect on and off.

allows you to change an effect

over time - start at one value at
Choose a specificeffect  the beginning of a clip, and end at
parameter from this another value so that you see changes
pop-up menu. L .

happen as the clip is playing. You can

keyframe motion, effect changes,
Double-click effects with yglume changes, etc.; any alteration
this icon to vertically i
expand them. done to a clip can be keyframed to

change over time.

Keyframe animation requires at least
two keyframes: one to set the starting
value at the beginning and another to set the ending. You set the starting keyframe, make a change
later in time; Final Cut Pro sets the ending keyframe and figures out all of the in-between values.

To create a keyframe animation:

1. Move the playhead to the beginning of a clip and apply the Effect or make changes to the
Transform attribute;

2. Use the Add Keyframe button in the Video Inspector to add a
keyframe;

3. Move the playhead to a later time, and make changes to that
effect or attribute. The second keyframe is automatically
generated, causing the effect to gradually change over time.

You can add as many sets of keyframes as you want to a clip.
* To view keyframes in the timeline: right-click on the clip and choose Show Video Animation.
* Option-click to add keyframes in the timeline.



Working with Generators

Generators are clips that Final Cut Pro creates from scratch or
generates, like backgrounds and shapes. Access generators in the Titles
& Generators sidebar.

@ Installed Generators
» IT Titles

¥ [ Generators

=]

Backgrounds
Custom
Elements
Solids

Textures

= F3 Fa Ea RN

[T ]

Curtain Drifting Glimmer

* The Generators sidebar works just like the Titles sidebar: categories are on the left and thumbnail
clips are on the right. Hover your cursor over them to preview what they look like.

* To use a Generator clip, simply drag it from the browser and drop into the timeline. You can then
change its parameters in the Inspector.

Jumpbacks:

In addition to the generators inside Final Cut Pro, you can find over 500 animated background video
clips to use inside the Shared Documents folder, on the desktop of the computers in the edit rooms.
Jumpback volumes are categorized by folder and clips can be imported into Final Cut Pro the same
as any other video files. Most are short but can be seamlessly looped by copying and pasting the clip
back-to-back in the timeline.

Stock Music:

AccessVision also has a large library of licensed music for use in productions. You can access some of
it in iTunes and through the Music and Sound Browser. The rest is in a large binder full of audio CDs.
DeWolfe Music's entire library can be accessed online at www.dewolfe.co.uk. See a staff person to
log in and download from the site.



Speed Effects

Slow
Changing the speed of a clip is also called Fast
Retiming. You can adjust a clip’s speed Normal (100%)
settings to create fast-motion or slow-motion :ID': A

: : ade Spee
effects. You can also reverse a clip, rewind a i S
) ) Custom... 3attle Creek logo

segment of a clip, apply variable speed effects : .
(also called speed ramping) to a clip selection, = ! Reverse Clip
and create instant replays and jump cuts. Reset Speed

To retime a clip, click on it and then go to the Retime pop-up menu and

choose speed from the presets (Slow > 50%, 25% or 10%; Fast > 2X,

4X, 8X or 20X).
Slow (82%) v Drag the retiming handle

to the right to create
a slow-motion effect.

You can then further adjust the speed in any
increment by dragging the handle on the bar above
the clip in the timeline. Blue = faster; orange =
slower; green = 100% (no change).

Variable speed adjustments, whereby the speed gradually speeds up or slows down, are accessed in
the Retime menu by going to Speed Ramp > to 0% or from 0%.

* Hold: allows you to stop the footage and freeze on a frame:
1. In the Timeline, park the playhead on the frame you want to freeze;
2. Go to the Retime menu and select Hold (shift h). It defaults to 4 seconds; right-click on it
to type in any length.
* If you want to run footage backwards, go to the Retiming menu and choose Reverse Clip.
* When you alter the speed of a clip, the sound also changes speed.

To freeze a frame:
Place the playhead on the frame you want to freeze, then go to the Edit menu > Add Freeze Frame.

Rendering

As you add effects to clips, a dotted line appears along the top edge of the timeline, indicating material
that needs to be rendered. Rendering is the computer processing effects and writing new media (with
effects applied) to the hard drive. Any unrendered material will still play, but may stutter or display in a
lower quality if the computer can't keep up.

Final Cut Pro X features automatic rendering, which starts working in the background if the computer
is idle for a certain amount of time. You can also manually start rendering by going to the Modify menu
and choosing Render All or Render Selection. Ultimately, anything that isn't already rendered will be
when the finished project is shared/exported.
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Multicam Editing

Multicam editing is used to edit overlapping footage shot from
multiple camera angles. It requires audio recorded on every camera,
even if you don't use all of the audio in the final edit.

Apply Custom Name ~

Add Custom Metadata Field... =

1. Edit metadata for each clip:
* Select the clip and open the Inspector TS
* In the Info section of the Inspector, select General from the drop- _—
down in the bottom left

* Enter a unique number in the Camera Angle field for each angle

| New Compound Clip... XG | 2. synchronize fooiage:
: ' - « Shift-click to select clips in the Events Library;

Synchronize Clips EG

* Right-click and choose New Multicam Clip.

& awn il * Use Automatic settings for Angle Clip Ordering and Angle Sync;
———— * Check the box for Use audio for synchronization.

After synching is finished, you will see a new icon for the Multicam clip in the Event browser. You can
add it to the Timeline just like a regular clip.

To see visuals for all angles, go to the View menu > Show In Viewer > Show Angles

3. Preparing for a multicam edit:

Before cutting between the angles, double-click the Multicam clip in the timeline to open it in the
Multicam Editor:

* Make adjustments to whole clips in the Multicam Editor before you start cutting. Adjust audio (mute
unwanted channels, change levels, add effects) and color correct the video to make camera angles
match as closely as possible.

* Any changes made to clips in the Multicam Editor will be applied to the cut clips in the main
timeline.

4. Performing the edit:

Select to cut only video or audio & video by
clicking in the top left corner of the Angle
Viewer. With the Angle Viewer showing,
play the video and click on the best angle

in the Angle Viewer, as all angles play in
sync in real time. If you make a mistake, it's
okay - you can go back and refine the cuts
later.

9. Refining the edit:

* To change angles in the timeline, right-click on a clip and change the Active Video Angle.

* To manipulate cut points, hover the cursor between two clips to get the Roll Tool; then drag left/right
to adjust the timing of the cut.

* To remove whole sections of a multicam clip, trim or delete clips just like you would regular clips in
the timeline.



Keying

Keying or Chroma Key is a technique by which a solid color background (often blue or green) can be
replaced by another color or image, which allows you to superimpose a subject in the foreground
against a different background:
1. In the timeline, add the foreground clip.
2. Drag the background clip so that it's connected below the foreground clip.
3. In the Effects browser, find the Keyer effect in the Keying category. Drag it to the timeline
and drop it on the foreground clip.

The Keyer effect automatically analyzes the video to detect a green or blue dominant color and
then removes that color. You can further adjust the chroma key effect in the Inspector if needed. A
challenging part of creating a good chroma key is shooting the chroma key video and using a good,

well-lit background that provides a uniform color to remove.

Outputting Addtional Formats

To make a DVD:

You are allowed to burn one DVD of your finished program.
1. Go to the File menu > Share > DVD...

2. Click on the Settings tab and check the
following options:
‘ * Layers: single layer;
E— * When disc loads: Play movie.

There are also options for displaying a menu with
a custom background.

3. Click the Share button and wait. You can view
the progress in the Background Tasks window.

720 x 480 | 20.97 fps <) Stereo (LR) | 48 kHz © 00:01:39:09

° DVD - Hard Drive

To export a video file for sharing on the web:

To create a compressed MP4 file suitable for uploading to web sites such YouTube, Vimeo, etc.:
1. Go to the File menu > Share > Apple Devices 720p...
2. Click on Next and save it to your Firewire Drive.
3. Click on Save and wait. You can view the progress in the Background Tasks window.

To export a still image:
1. Park the playhead on any frame you want to export;
2. Go to the File menu > Share > Save Current Frame;
3. Click on the Settings tab and choose JPEG;
4. Click Next and choose where to save it.

11
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Managing Media and Project Data

1. Cleaning out

Once you've finished editing a project, it's time to clean out any files you no longer
need. If you never discard any past projects, eventually you will run out of hard drive
space.

There are different ways to approach this, depending on whether you're creating a ﬂa
one-time special program, or editing multiple episodes of an ongoing series. Remember a
that the Library file is a self-contained package that includes all of your media, “
timeline, etc.

If you created a one-time program and never plan to re-edit or re-use any of the elements:
* After quitting Final Cut Pro, find the Library file on the Firewire Hard Drive in the Finder;
* Simply drag this Library file to the Trash;
* Remember to Empty Trash. Until the trash has been emptied, all of the media, etc. inside
the Library is still occupying space on your hard drive. Emptying the trash is permanent and
cannot be undone!

2. Repurposing common elements

If you've created a show that is one part of an ongoing series, you may want to re-use some of the
common elements in future episodes. These might include an opening sequence, music, Jumpbacks,
graphic titles and closing credits. Re-using these elements in future episodes will not only give your
series a consistent look, but will also save you the work of re-creating it every time you make a new
episode.

1. Create a new Library by going to the File menu and selecting New > Library. Save the Library to
the Firewire Drive (from the sidebar on the left, look for Firewire Drive under DEVICES). Name this
new library Common Elements.

'7?13' Copy items to the library “Common Elements".

2. W|th both |IbrarIeS Open, dl'ag the fInIShed 0 Selected items and original media will be copied to the storage
. . . location for the library “Common Elements”.
episode Project from the old library to the —_— _ _ — -~
You can include available optimized or proxy media in the copy.
Common Elements |Ib|'al'y. Media stored in external folders will be left in place
Include: | | Optimized media

|| Proxy media

3. Close the original library.

[ cancel | [ ok | 5
4. In the Common Elements library, find the
copy of the edited project and rename it Stuff To Re-use. Double-click the project to open it. In the
timeline, carefully delete all of the video clips that you do not need to re-use. Use shift-delete to avoid
accidentally deleting title clips that are connected to unwanted video clips.

mpound Clip... NG
Iticam Clip...
5. In the Event Browser, select all of the video clips that you do not need to
re-use. Right-click on them and select Move to Trash. You can do each file

one at a time, or hold down the Shift key to click and select multiple clips.

Open in Timeline

6. Close Final Cut Pro. Find the library for the original episode and trash it.
Empty the trash to permanently remove these files and free up drive space.

Reveal in Finder

Move to Trash



Now when you're ready to edit the next episode, create a new library and project for it as usual. To
re-use any of the common elements, simply copy/paste them from the Stuff To Re-use project into the
new project:

1. Open the Stuff to Re-use project.
2. Click on any elements in the timeline you want to re-use to select them; go to the Edit menu >Copy
3. Open the project for the new epsiode. Go to the Edit menu > Paste

3. Archiving without revising

If you don’t plan to re-edit, but want to keep a copy of your program in the best quality, go the File
menu and choose Share > Master File. While you will not be able to make revisions to it, this high
quality file will be the best source for creating DVDs or other files in the future.

4. Archiving to revise later
If you de want to be able to re-edit the material in the future, you should archive all of the files
associated with your edit. To archive everything Final Cut Pro X needs:

1. Clean out render files. Eliminating render files will make e e
your archive as small as possible, and you can easily re-render

Files will be deleted from all locations, both inside and outside
the library.

You cannot undo this command.

later if needed. To do this, in Final Cut Pro, click on the Library it e s

to select it. Then go to the File menu and choose Delete o

Generated Event Files. Check Delete Render Files, All and e ope e

Delete Optimized Media and Delete Proxy Media. e ]

2. Quit Final Cut Pro. In the Finder, find your Library file - it should be on the Firewire Drive. You can
either copy this file to another drive, or burn it to data DVDs or Blu-rays to make a permanent backup
archive.

A . 3. Use Toast Titanium to burn data archives that span multiple discs if the files are too
( ‘}- large to fit on one disc:

T * Click on Toast Titanium in the dock to open
Audio Video Copy Convert the program
— * Select Data for the type of disc to burn
s * Choose Mac & PC

- e - . * Near the bottom right corner, select the type

of media you plan to use.

DVDs hold 4.37 GB of files and can be burned
on any of AccessVision's computers. Blu-rays (BD) hold 23 GB but can only be burned or read in Edit
Rooms A & B. You must supply your own blank discs.

Simply drag & drop your library file from the Finder into the Mac & PC section of the
Toast window. Press the big red button in the bottom right corner and follow the O
prompts on the screen to burn.
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Final Cut Pro X Important Keyboard Shortcuts
Modifier keys: Shift ¢+ | Control © | Option ~= | Command

Go to Beginning Home Play Reverse J
Go to End End Stop K
Go to Previous Frame « Play Forward L
Go to Next Frame - Play Selection /
Connect to Primary Storyline Q Zoom In =
Insert w Zoom Out ¥ -
Append to Storyline E Zoom to Fit tZ
Overwrite D

Skimming S
Arrow Tool A Snapping N
Hand Tool H Blade Tool B
Set Selection Start (In) I Position Tool P
Set Selection End (Out) O Trim Tool T

Delete <&
Select All EA
Cut #® X New Compound Clip ®G
Copy ¥C Paste 8V
Retime Editor ¥R
Undo ®Z

Add Marker M
Add Cross Dissolve BT
Add Basic Title T Enable/Disable Clip V

Resources for More Learning

* Help menu in Final Cut Pro X - built into the program, searchable
* www.apple.com/final-cut-pro/resources/

* Apple Pro Training Series - Final Cut Pro X book

* www.lynda.com

e www.rippletraining.com

* lzzyVideo: www.izzyvideo.com/final-cut-pro-x-tutorial/

 Apple Support Communities:
https://discussions.apple.com/community/professional_applications/final_cut_pro x

Jason Augenstein, Projects Coordinator
jason(@accessvision.tv
4/19



