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Bling Digitizing

Bling refers to decorative objects placed on garments or templates, either 
on their own or in combination with other design elements. Bling is 
supplied in varying sizes, shapes, colors and materials. It goes under 
names such as diamante, rhinestones, eyelets, ribbons, charms, crystals, 
glitz, nailheads, studs, etc. EmbroideryStudio lets you add bling to 
multi-decoration designs with the Bling toolset. This allows you to create 
and visualize bling embellishments in combination with other decorative 
elements.

Bling production processes

The Bling feature allows digitizers to create patterns of bling runs or fills 
with editing capabilities similar to those of the Sequin toolset. The single 
biggest difference between Sequin and Bling is that individual 
rhinestones are not allowed to overlap or be too close together. Another 
difference is that there is no stitching associated with bling. 
Bling, rhinestones, crystals, and glitz are interchangeable terms referring 
to decorative objects placed on garments or templates. They are supplied 
in various sizes, shapes, colors and materials. 
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There are two basic processes for creating bling designs:
 Hot-fix template production
 Direct-to-garment production

Hot-fix template production
Hot-fix templates can be produced in two ways:

Direct-to-garment bling production
Direct-to-garment bling production is supported by many machines. 
Automatic rhinestone transfer machines are designed for high speed, 
high volume production. They enable users to fix any type of rhinestones, 
studs, and so forth directly to any type of fabric.

Tip: If you have neither CAMS automatic rhinestone placement machine 
nor a direct-connect cutting machine, you can use the Convert Bling for 
Production command to convert bling objects to vector shapes. These 
can be then output to vector file for use by third-party applications. See 
Cutting data for details.

Cutting data
Cutting data sent to machine consists solely of vectors which describe the 
location, size, and shape of the bling in the template. There are no 
connecting lines or data that do not relate directly to the placement of 
the bling. For example:

Bling template This is the design layout on which rhinestones are 
initially placed prior to transfer. The template is created 
by cutters or engravers. Rhinestones are placed onto 
the template by a manual flood-fill process and then 
manually transferred to transfer tape.

Bling transfer In a semi-automatic process, bling is placed directly 
onto transfer tape (or sheet) by machine. Examples are 
IOline CrystalPress and CAMS machines. The bling 
design is ready for heat transfer to the final product – 
e.g. a T-shirt.
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Bling templates
Bling templates must have holes cut to suit the bling size to be used. 
Below is a table of stone size to hole size. ‘SS’ stands for ‘Stone Size’. 

Bling toolset
The Bling toolbar contains the following tools:

Stone size Hole size (mm)

SS04 1.7
SS05 1.9
SS06 2
SS07 2.3
SS08 2.5
SS09 2.7
SS10 2.9
SS12 3.2
SS16 4
SS20 5
SS30 6.5
SS34 7.3
SS40 8.7
SS48 11.4
SS60 14.3

Original 
Bling Fill

Result in CorelDRAW 
Graphics after 
conversion
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Bling objects have properties like normal embroidery objects. The 
Object Properties docker contains two tabs called Bling Fill and Bling 
Run to handle these properties. Editable properties include bling type – 
size, shape color, facets – patterns, fill density, angle and layout. Bling 
features include:
 Similar functionality to the Sequin tool.
 predefined library of rhinestone shapes.
 Tools to create outline and fill patterns.
 Controls to adjust placement of stones to avoid overlaps.
 Tools to convert vector outlines to bling patterns.
 Commands to create cut files to send to cutting machine – similar to 

appliqué.
 Inclusion of bling count by size and color on production worksheet.

Setting up bling palettes

The Bling Palette Editor lets you prepare a palette of rhinestones for 
use in the current design. Once set up, the palette is available for use in 
Object Properties or from the Bling toolbar.

To define a bling palette...
1 Click the Bling Palette Editor icon.

Fields are arranged in tabular form so that parameters for each 
rhinestone type can be viewed at once.

Use Bling > Bling Palette Editor to select and configure rhinestone shapes 
from a pattern library.
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Note: The controls available in the Bling Palette Editor are similar 
to those available in the Sequin Palette Editor.

2 Click the More button to add new entries as required.
3 Use the Bling droplist to select rhinestone type and size – e.g. ‘Round 

ss12’.
The droplist displays rhinestones available for use in both runs and 
fills. The code specifies a size range displayed at the bottom of the 
popup – e.g. ‘ss12’ falls within a size range of 3.00-3.20 mm.

4 Edit bling colors and sizes as required. The controls are summarized 
below.

Control Function

Color Change colors by clicking the drop-arrow and accessing the 
color selection palette. Choose from a range of both standard 
and non-standard colors, or mix your own.

Click to add 
bling types

Adjust bling 
dimensions

Select 
rhinestone 
shape and size

Indicates size 
range for 
selected bling
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5 Define a Production Type for the bling palette:
 Placement: If you have an automatic or semi-automatic machine, 

choose this option.
 Cutting: If you have a cutting machine, you will need to cut holes 

in the template material a little bigger than the rhinestone size you 
intend to use. You can set an Allowance value, say 0.04mm, for 
rhinestones to easily fit within the cut holes of the stencil.

 Set an Overcut allowance (as a percentage) as necessary. This 
determines extra distance the knife needs to travel to ensure a 
clean cut. You may need to experiment with this setting depending 
on the cutting machine you are using.

Size1/Size2 These are editable fields which control bling dimensions. 
Circles, squares, stars, flowers and triangles (equilateral) have 
editable width. All other shapes have both editable width and 
height. The units of measurement are determined by the user. 
See also Set measurement units (Reference Manual).

Comment Comment is a free text field limited to a maximum of 128 
characters.

Production 
type

If you are using a cutting machine, you can adjust the ‘cutting 
allowance’ for rhinestones to easily fit the cut holes in the 
stencil. See below.

Overlap 
tolerance

Set the minimum allowable distance between stones. Once 
set, the software controls placement so that no stones are 
placed closer than this value. See also Edit bling-fill objects.

Save Save the palette to the file system for use in another session.

Control Function

Adjust cutting 
allowance – 
e.g. 0.04mm

Set overcut
percentage

Overcut 
allowance
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Note: Bling objects exported to a cutter retain color information, and 
cutting outlines have hairline width.

6 Click OK to confirm. Rhinestone shapes are now available for use in 
Object Properties or from the Bling Manual palette.

Tip: Click Save to save bling palette to the current template. You 
might consider setting up a dedicated bling template. 

Related topics...
 Set up sequin palette (Reference Manual)
 Bling production processes
 Create bling fills
 Working with templates (Reference Manual)

Creating bling runs & fills

The Bling feature provides tools for creating bling runs as well as fills. 
The fill can include a border, with or without a margin. You have the 
option of digitizing individual rhinestone ‘drops’ with the manual method.

Rhinestone 
shapes available 
for Bling Manual
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Digitize bling runs

Use the Bling Run Auto method to create a string of rhinestones along 
a digitized line. There are two available types – Simple Run (same size 
stones) and Pattern Run (different sizes following a regular pattern). 
The system automatically generates drops according to current settings.

To digitize a bling run...
1 Set up the bling palette if you haven’t already done so. 
2 Optionally, toggle on Show Bling Work Area to visualize the design 

within the work area of the selected machine model. 
3 Click the Bling Run Auto icon.

Use Bling > Bling Run Auto to create a string of rhinestones along a 
digitized line according to current settings.

Use View > Show Bling to toggle bling display on/off.

Use Bling > Show Bling Work Area to visualize the design within the work 
area of the selected machine model.

Bling outline

Simple bling run

Bling pattern run
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4 Digitize the line as you would for a normal run object – left-click for 
corner points, right-click for curve points. 

5 Press Enter to finish. Rhinestones are automatically generated. 
Spacings can be individually adjusted.

6 Double-click the object to view properties. The Object Properties 
docker opens at the Bling Run tab.

Available controls are summarized below.

Control Function

Pattern 
Editor

Use to create bling run patterns. Click ‘+’ in the pattern editor and 
select the desired rhinestone shape from the droplist.

Positioning Place rhinestones along the curve and adjust placement to meet 
selected criteria:
Exact: places bling along curve according to specified spacing.

Press Enter

Digitize outline – left-click corner 
points, right-click curve points

Select run type

Hover over bling row to 
display summary 
information – type, SS 
(stone size) or actual 
size, color name, shape 
and facetPosition bling along

curve according to
selected option Orientate bling to 

object outline

Summary of bling
used in selected

object
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7 Use pattern settings as for sequin runs to create simple or variegated 
bling runs.

8 Set bling orientation to baseline or fixed angle.

Tip: The Backtrack/Repeat tool is enabled for bling-run objects.

Related topics...
 Setting up bling palettes
 Send bling to CAMS machine (Reference Manual)
 Creating sequin runs (Reference Manual)

Expand to fit: places as many bling as possible along each curve 
segment where spacing is never less than specified. With this 
option, there are always rhinestones at each cusp point.
Compact: non-circular rhinestones are placed such that minimal 
distance between is equal to specified spacing.
Manual: allows manual distribution of rhinestones along curve.

Orientation Place rhinestones either relative to object baseline or absolute 
(fixed ‘north’) orientation.

Statistics Summary information: type, SS (stone size), color, shape, count 
(for the selected object). If multiple objects are selected, bling 
information for all selected objects is displayed.

Control Function

Angle to 
baseline

Angle to 
horizontal line
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 Digitizing outlines & details (Reference Manual)
 Reinforcing outlines (Reference Manual)

Place rhinestones manually

You have the option of digitizing individual rhinestone ‘drops’ with the 
manual method.

To place rhinestones manually...
1 Click Bling Manual and select the bling type you want from the 

droplist. 

2 Digitize individual rhinestones by left-clicking. If you make a mistake, 
press Backspace.

3 Holding down the Shift key, use the handle to adjust rhinestone 
orientation as you digitize.

4 Press Enter to finish.

Create bling fills

Use Bling > Bling Manual to digitize individual bling drops. Select from a 
user-defined palette of rhinestone shapes.

Select 
rhinestone

Click Bling
Manual

Use handle to 
adjust angle Press Enter

Use Bling > Bling Fill to digitize complex shapes (with or without holes) filled 
with bling.

Activate Bling > Automatic Overlap Removal if you want to automatically 
remove unwanted overlapping bling items from a bling object.
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The Bling Fill feature provides a means of filling complex shapes with 
bling arranged in columns. Bling fill types include Column Fill (straight 
grid, angled grid) and Contour Fill.

Tip: You can create offset objects from bling-fill objects. All the same 
options are available as are available for embroidery objects, plus the 
ability to create bling fills and runs.

To create a bling fill...
1 Optionally, toggle on Show Bling Work Area to visualize the design 

within the work area of the selected machine model.
2 Click the Bling Fill button.
3 Digitize control points for a closed object in the same way as Complex 

Fill.

Activate Bling > No Automatic Overlap Removal if you don’t want to 
automatically remove overlapping bling items from a bling object.

Activate Bling > Highlight Bling Overlaps if you want to highlight 
overlapping bling items in a bling object – i.e. if you want to edit manually.

Use View > Show Bling to toggle bling display on/off.

Use Bling > Show Bling Work Area to visualize the design within the work 
area of the selected machine model.
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4 Press Enter to close the shape. You are prompted to create another 
boundary.

5 Press Enter twice to finish the object.
6 Double-click the object to view properties. The Object Properties 

docker opens at the Bling Fills tab.

7 Select a fill type – Column Fill or Contour Fill.

Bling-fill object 
with Column Fill 
type and Follow 
Outlines enabled

Select fill type

Adjust fill angle
Shift fill in relation to

object outline Force fill to follow 
object outlinesSelect fill pattern

type
Bling fill editor: Hover over 
bling row to display summary 
information – type, SS (stone 
size) or actual size, color 
name, shape and facet

Add border to
selected bling-fill

object
Set margin between 
bling border and fill

Border pattern editor: Hover 
over bling row to display 
summary information – type, 
SS (stone size) or actual size, 
color name, shape and facetOrientate bling to

object outline

Summary of bling
used in selected

object



C r e a t i n g b l i n g  r u n s  &  f i l l s 14

8 Adjust angles and shift as required – these settings are only available 
with Column Fill.

9 Use pattern settings as for sequin fills to create simple or multiline 
bling fills:
 For a simple fill, set the fill type to Simple and adjust pattern as 

desired.

 For a more complex, variegated fill, set the fill type to Multiline 
and adjust pattern for each line as desired.

Column Fill type Contour Fill type

Angle: 0°, Shift: 0.00 Angle: 45°, Shift: 0.00

Simple fill – 1 shape Simple fill – 2 shapes Simple fill – 3 shapes
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10 Adjust line spacing settings as required.

11 Add borders as required. See below

Tip: By default, Automatic Overlap Removal is selected in order to 
automatically remove unwanted items from overlapping bling objects. 
Choose another option if you want to manually edit rhinestone 
overlaps.

Set required number 
of pattern lines

Edit line pattern 
as desired

Scroll 
between lines

Contour fill
Line spacing: 1mm

Contour fill
Line spacing: 3mm

Contour fill
Line spacing: 5mm

No automatic overlap removal Automatic overlap removalHighlight bling overlaps
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Note: Bling overlaps are determined by the Overlap Tolerance 
setting. This defines the minimum allowable distance between stones. 

Bling fill summary
Controls available on the Bling Fill tab are summarized below.

Control Description

Fill type Available fill types include: Column Fill, Contour Fill. Respectively, 
these fill a shape with columns along which patterns are repeated, or 
contours where patterns are repeated along a contoured path.

Layout Bling-fill objects exist in one of two ‘layout’ states: Auto and Manual. 
In the Auto state, bling fills are automatically re-generated whenever 
an object is scaled or reshaped. In the Manual state, the bling count 
does not change during transformations. See also Modifying bling 
objects.

Angle Changes the angle of the column fill. This is only applicable to 
Column Fill.

Shift Moves the entire fill pattern in relation to the object outline. This can 
be used to achieve a more even fill placement. Acceptable values 
are between ±0.5.

Follow 
outlines

Expands the space between bling in each line of fill in order to follow 
the object outline. This results in a stronger outline demarcation. It is 
only applicable to Column Fill and works in conjunction with borders. 
See Add bling borders for details.

Pattern 
editor

Use to create bling patterns as either single-line or multi-line 
patterns. Create patterns by clicking ‘+’ in the pattern editor and 
selecting bling from the palette. Multi-line patterns are created 
similarly, but each time the number of lines increases, a new tab is 
added to the pattern editor. This allows a new pattern to be added. 
See also Creating sequin fills (Reference Manual).

Line 
spacing

Set the distance between the currently active line tab and the next 
line in the pattern. This can be the same or different for each and 
every line. By default, this value is the same for each.

Border When checked, this adds a border to any selected bling-fill object. 
You can also create a pattern for the border similarly to single-line 
patterns for bling fills.

Margin Add a margin to rhinestones forming the border. Smaller border 
margins result in a larger number of rhinestones in the fill.

Orientation Place bling in the border either relative to the object baseline or at an 
absolute (fixed ‘north’) orientation.

Statistics View the following information: type, SS (stone size), color, shape, 
count (for the selected object). If multiple objects are selected, then 
bling information will be displayed for all selected objects. You can 
re-order the columns as needed.
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Related topics...
 Send bling to CAMS machine (Reference Manual)
 Setting up bling palettes
 Creating sequin fills (Reference Manual)
 Multi-sequin fills (Reference Manual)

Add bling borders

Like sequin fills, bling fills can also include a border, with or without a 
margin. The border can be made from different or same rhinestones and 
is a property of the bling-fill object.

To add a border or changing border properties...
1 Select the bling-fill object and tick the Border checkbox.

2 Use pattern settings to create simple or variegated bling borders.
3 Select the bling margin as required.

A border margin is created by adding an ‘offset’ to each individual 
bling item in the border. Smaller border margins result in a larger 
number of rhinestones in the fill as shown.

Add border to
selected bling-fill

object
Edit border
pattern as

desired
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Related topics...
 Add sequin borders (Reference Manual)

Modifying bling objects

Bling-fill objects can be scaled and reshaped like any embroidery object. 
When reshaping, resizing or editing an object/design, the software 
automatically recalculates the number of stones but does not resize 
them. The Bling toolset also provides tools for editing rhinestones 
individually.

Tip: Object properties for bling-run and bling-fill objects can be copied 
and applied to other objects. This is done via the Make Properties 
Current and Apply Current Properties commands.

Transform bling-fill objects

Bling-fill objects can be scaled and transformed like any embroidery 
object with one difference. Bling-fill objects exist in one of two ‘layout’ 
states: Auto and Manual. In the Auto state, bling fills are automatically 

Use Select > Select Object to resize objects using selection handles.
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re-generated whenever an object is scaled or reshaped. In the Manual 
state, the bling count does not change during transformations.

To transform a bling-fill object...
 Select the bling-fill object and check the Layout setting.

 Scale as desired.

 Similarly, skew as desired.

Related topics...
 Transforming Objects (Reference Manual)

Reshape bling-fill objects

Check layout 
state

Layout: Manual
Bling count unchanged

Layout: Auto
Bling fill regenerated

Layout: Manual
Bling count unchanged

Layout: Auto
Bling fill regenerated

Use Select > Select Object to resize objects using selection handles.
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When reshaping a bling-fill object you can reshape object outlines in the 
normal way. When Column Fill is applied, you can graphically change 
the fill angle and curve line as well.

To reshape a bling-fill object...
1 Select the bling-fill object.

2 Click the Reshape icon or press the H key.
Control points appear around the object outline. If column fill is 
selected, two other control bars appear – one (orange handles) to 
control fill angle, and the other (yellow handles) to control curve lines.

3 Reshape the outline in the normal way.
In this case, we adjust the outline only slightly to improve the bling fill 
coverage.

4 Adjust fill angle control as desired.

Use Reshape > Reshape Object to reshape selected bling run objects.

Curve line 
control bar

Fill angle 
control bar

Reshape 
control points

Adjust outline to 
improve fill coverage
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5 Adjust curve line control as desired.
Right or left-click anywhere along the line to add curve or angle points. 
Curve line adjustments have no effect on object properties.

Edit bling-fill objects

The Bling toolset provides tools for editing rhinestones individually. The 
following operations are applicable to bling run, bling fill, and bling 
manual objects.

Drag orange bar to 
adjust fill angle

Click to create curve 
or angle point

Use Bling > Bling Edit to edit bling items individually.

Activate Bling > Automatic Overlap Removal if you want to automatically 
remove unwanted overlapping bling items from a bling object.

Activate Bling > No Automatic Overlap Removal if you don’t want to 
automatically remove overlapping bling items from a bling object.

Activate Bling > Highlight Bling Overlaps if you want to highlight 
overlapping bling items in a bling object – i.e. if you want to edit manually.
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To edit a bling-fill object...
1 Select the bling-fill object and click the Bling Edit icon. Selection 

handles change.

2 Select rhinestones individually within the object.
Use the Ctrl key to select multiples.

3 Delete or reposition selected rhinestones as desired.
4 Select rhinestones and right-click to replace by means of the popup 

menu.
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5 Use the same popup menu to delete or add rhinestones.
These operations are treated as manual edits. The object’s layout 
status is automatically changed to Manual. This means that bling 
count does not change during object transformations.

Usage tips...
 By default, Automatic Overlap Removal is selected in order to 

automatically remove unwanted items from overlapping bling objects. 
Choose another option if you want to manually edit rhinestone 
overlaps.

 Bling overlaps are determined by the Overlap Tolerance setting. 
This defines the minimum allowable distance between stones.

Convert objects to bling

Any closed object can be converted to a bling-fill object. Similarly, any 
outline object – closed or open – can be converted to bling-run.

No Automatic Overlap Removal Automatic Overlap RemovalHighlight Bling Overlaps
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To convert an object to bling...
 Right-click a fill object and select Convert > Convert to Bling Fill.

 Alternatively, click the Bling Fill button on the Bling toolbar.
 Similarly right-click a run object and select Convert > Convert to 

Bling Run.

Tip: You can also create objects with the Freehand Embroidery tools 
which can be converted to bling-fill objects. 

Creating bling lettering

Use Bling > Bling Lettering to create bling lettering onscreen using native 
bling fonts, embroidery fonts, or TrueType fonts. Right-click for settings.
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Use the dedicated Bling Lettering tool to create lettering in the same 
way as embroidery lettering. Use the same properties as embroidery 
lettering. Depending on the font, you also have access to Bling Run or 
Bling Fill properties. Alternatively, various techniques exist to create 
bling text without lettering properties.

To create bling lettering...
1 Select the Bling Lettering tool and select a font from the Special > 

Lettering tab. For best results, use native bling fonts.

2 Digitize bling lettering as you would embroidery lettering.

3 Adjust properties as for embroidery lettering including size, slant, etc.
4 Change font type. Use embroidery fonts or TrueType fonts with bling 

as desired. 
5 Depending on the font type you are using, adjust bling automatic fills 

or outlines for Bling Fill or Bling Run.

Usage tips...
 Create a TrueType object and convert to Bling Run or Bling Fill.

Bling-specific 
fonts
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 Select an existing embroidery lettering object and convert to Bling 
Run or Bling Fill.

 Create a lettering object in CorelDRAW Graphics, change to Wilcom 
Workspace, use Centerline Run Object to trace the letters, and 
convert to Bling Run.

Related topics...
 Creating embroidery lettering (Reference Manual)
 Editing text (Reference Manual)
 Creating bling runs & fills

Select all objects and apply 
Centerline Run Object
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Outputting bling for production

EmbroideryStudio supports a number of methods for exporting bling for 
production. Options include:

Note: The Export Multi-Decoration Files capability allows you to 
output files for multi-decoration designs. The system recognizes whether 
a component is embroidery, graphic, appliqué, or bling. See also 
Exporting multi-decoration files (Reference Manual).

Caution: Bling designs can be saved to earlier versions of EMB. However, 
bling objects will convert to vector objects.

Send bling to CAMS machine

EmbroideryStudio supports direct connection to CAMS automatic 
rhinestone placement machines. A general procedure is outlined below.

Note: Before executing the procedure, it is important that the machine 
drivers for your CAMS machine be properly installed. They need to be 
installed and the machine connected before setting up the COM port. 
Refer to your machine documentation.

To select bling machine...
1 Select the machine you want to connect to via the Setup > Bling 

Machine Setup command.

Output method Details

CAMS machine If you have a CAMS automatic rhinestone placement 
machine, use the dedicated CAMS connection.

Placement file Alternatively, export your bling design to YNG format to be 
read by your placement machine.

Bling cutter Send bling shapes direct to any supported cutting machine.
Vector file Convert bling shapes to vectors in order to cut bling templates.

Use Bling > Show Bling Work Area to visualize the design within the work 
area of the selected machine model.

Use Standard > Send to Connection Manager to connect to supported 
machines via proprietary machine software.
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2 In the Model panel, select the machine model you are using.
3 Activate the Bling Work Area to visualize the design within the work 

area of the selected machine model.
4 Set the color of the work area as desired.

To send to Connection Manager...
1 From the Standard toolbar, click the Send to Connection Manager 

button.

Select your 
machine model
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2 From the Connection Manager droplist, select ‘CAMS’.
3 Click the Setup button. The CAMS Setup dialog opens.

4 Check the communications port and baud rate settings. 
If you are using an ‘old school’ serial connection, the COM port in the 
software should match the port to which the cable is connected. If you 
are using a USB connection, the COM port in EmbroideryStudio must 
match the ‘virtual’ COM port assigned to it. You can find this in 
Windows Control Panel > Device Manager.

If you are using a USB connection and the COM port is not available 
for selection in EmbroideryStudio, you need to verify that your 

Select ‘CAMS’

Check 
communications port 
and baud rate 
settings

If using a USB connection, 
COM port setting must 
match ‘virtual’ COM port 
assigned to it
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hardware drivers have been correctly installed and are up-to-date. 
Check your machine documentation for details.
The baud rate in EmbroideryStudio must match the baud rate at which 
the machine was configured to read the data. This is normally 57600 
(the system default). However, you can confirm the value when you 
prepare the machine to receive data. The baud rate will be displayed 
on the machine console.
The model will default to the machine selected via the Setup > Bling 
Machine Setup function. You can change it here if required.

5 Click OK. The Send to CAMS Machine dialog opens.

6 Use this dialog to assign bling in the design to the available feeders on 
the CAMS machine.

7 Prepare the machine to receive data and click the Send button.

Caution: If you try to send something before the machine is ‘Ready’, 
it may fail to read the next design.

To export to bling placement file...
 If your placement machine is not directly connected to the PC, use the 

Export Machine File option to output to Yongnam YNG format. This 
can loaded onto the machine via memory stick.

Assign bling to 
available feeders 
on CAMS machine
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Suggested workflow
The precise workflow you follow will depend on the number of feeders 
available on the selected machine. For example, if you have a machine 
with two feeders which is currently set up to feed SS6 on Feeder #1 and 
SS10 on Feeder #2, and wish to output a design which contains SS6, 
SS8, SS10, you may do so like this:
 Drag SS6 to Feeder #1.
 Drag SS10 to Feeder #2.
 Prepare the machine for download.
 When the machine is ‘Ready’ for download, click Send.
 When the machine has finished receiving the file, run the machine to 

place all the SS6 and SS10 stones.
 Once the run is completed on the machine, replace the SS6 feeder on 

the machine with the SS8 feeder.
 In the software, drag SS8 to Feeder #1 (where you had previously 

dragged the SS6).
 Prepare the machine for download again.
 When the machine is again ‘Ready’, click Send.
 When the machine has finished receiving the file, run it in order to add 

the SS8 stones to the design already containing the stones from the 
previous run.

Depending on the number of bling types used in the design and number 
of available feeders, you may need to send bling more than once. You will 
be prompted if you exit before all bling has been sent to machine.

Select YNG format
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Related topics...
 Send designs to Connection Manager (Reference Manual)

Output to bling cutter

The Send to Bling Cutter function sends vectors for any bling in a 
multi-decoration design directly to a cutting machine. Use it with any 
bling template cutter supported by MS Windows®.

To output to a bling cutter...
1 Open or create a multi-decoration design. A cutting or engraving 

machine must be connected to the PC and configured to receive data.

Use Standard > Send to Bling Cutter to send vectors for any bling in a 
multi-decoration design to a supported cutting machine.
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2 Click the Send to Bling Cutter icon or select File > Send to Bling 
Cutter. The Send to Bling Cutter dialog opens.

3 Select your bling cutter from the droplist or select a suitable printer.
4 Select the Print to file option if you want to print the design to file.
5 Click Properties and check your output settings.
6 For a realistic view click the Preview button.

Select bling
cutter or

suitable printer

Click to preview
printable parts

of design

Select if you 
want to print to 
file
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Note: In multi-bling designs, each color is separated into different 
templates for flood-filling.

7 Click OK to send the bling templates to bling cutter or to file.
The bling cutting/engraving information is sent to machine in the 
required format. The machine cuts the desired template/s. The cutting 
data consists solely of vectors which describe the location, size, and 
shape of the bling in the template. There are no connecting lines or 
data that do not relate directly to bling placement.

Tip: A bling production summary shows stone colors, sizes, and 
quantities as well as a summary on the first page.

Related topics...
 Set up machines (Reference Manual)
 Print reports (Reference Manual)
 Customizing design reports (Reference Manual)

Convert bling for production

If you have neither CAMS automatic rhinestone placement machine nor 
a direct-connect cutting machine, you can use the Convert Bling for 
Production command to convert bling objects to vector shapes. These 
can be then output to vector file for use by third-party applications.



E m b r o i d e r y S t u d i o  |  B l i n g  S u p p l e m e n t 35

Once converted, individual bling shapes can be exported as a printable 
file – for example, EMF or EPS – via the File > Export Design as Vector 
command. This in turn can be imported into cutting software as a bling 
template.

If your software level supports CorelDRAW Graphics, you can export the 
vector shapes to other formats, including SVG, FCM, DXF, and many 
others. These too can be used to cut a template sheet for bling design. 
Switch to CorelDRAW Graphics and use the File > Export command.

Convert bling for
production

Single bling 
object

Export converted bling
shapes as vectors

Converted bling
shapes
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Note: The Export Multi-Decoration Files capability allows you to 
output files for multi-decoration designs. The system recognizes whether 
a component is embroidery, graphic, appliqué, or bling. See also 
Exporting multi-decoration files (Reference Manual).

Converted 
bling shapes

Export converted 
bling shapes as 
vectors
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